IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
> Ошибка при работе с базой данных
pompelmo
сообщение 6.2.2012, 9:27
Сообщение #1


Активист
**

Группа: Сторонники РОДП ЯБЛОКО
Сообщений: 503
Регистрация: 5.12.2011
Из: Москва
Пользователь №: 22591



В последнее время периодически начали возникать следующие ситуации: первая страница форума работает нормально, а некоторые разделы не открываются. При этом вылезает такая вот ошибка: "Ошибка при работе с базой данных".
Это у меня одной так?..
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Ray
сообщение 6.2.2012, 9:44
Сообщение #2


миротворец
*****

Группа: Модератор
Сообщений: 13871
Регистрация: 6.4.2005
Из: Санкт-Петербург
Пользователь №: 230



Цитата(pompelmo @ 6.2.2012, 11:27) *
В последнее время периодически начали возникать следующие ситуации: первая страница форума работает нормально, а некоторые разделы не открываются. При этом вылезает такая вот ошибка: "Ошибка при работе с базой данных".
Это у меня одной так?..

Такое было, когда добавляли группу "Новички", чтобы позволить заводить темы лишь тем, у кого более 3 сообщений на форуме. Сейчас этой ошибки у меня нет.

Кстати, если Вы вошли на форум, а первая его страница говорит, что нет, измените параметр в адресной строке, например это
----------------------
http://forums.yabloko.ru/index.php?act=idx
----------------------

исправьте на
----------------------
http://forums.yabloko.ru/index.php?act=idx1
----------------------

И форум Вас сразу вспомнит. smile.gif Этот глюк пока исправить не получается.

Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
pompelmo
сообщение 6.2.2012, 9:52
Сообщение #3


Активист
**

Группа: Сторонники РОДП ЯБЛОКО
Сообщений: 503
Регистрация: 5.12.2011
Из: Москва
Пользователь №: 22591



Цитата(Ray @ 6.2.2012, 11:44) *
Цитата(pompelmo @ 6.2.2012, 11:27) *
В последнее время периодически начали возникать следующие ситуации: первая страница форума работает нормально, а некоторые разделы не открываются. При этом вылезает такая вот ошибка: "Ошибка при работе с базой данных".
Это у меня одной так?..

Такое было, когда добавляли группу "Новички", чтобы позволить заводить темы лишь тем, у кого более 3 сообщений на форуме. Сейчас этой ошибки у меня нет.

Кстати, если Вы вошли на форум, а первая его страница говорит, что нет, измените параметр в адресной строке, например это
----------------------
http://forums.yabloko.ru/index.php?act=idx
----------------------

исправьте на
----------------------
http://forums.yabloko.ru/index.php?act=idx1
----------------------

И форум Вас сразу вспомнит. smile.gif Этот глюк пока исправить не получается.

Спасибо за совет smile.gif Это помогло.
А вот с ошибкой БД все по-прежнему sad.gif
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Ray
сообщение 6.2.2012, 10:33
Сообщение #4


миротворец
*****

Группа: Модератор
Сообщений: 13871
Регистрация: 6.4.2005
Из: Санкт-Петербург
Пользователь №: 230



Цитата(pompelmo @ 6.2.2012, 11:52) *
А вот с ошибкой БД все по-прежнему sad.gif

У меня такого нет. В какую тему не зайти?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
pompelmo
сообщение 6.2.2012, 10:36
Сообщение #5


Активист
**

Группа: Сторонники РОДП ЯБЛОКО
Сообщений: 503
Регистрация: 5.12.2011
Из: Москва
Пользователь №: 22591



Цитата(Ray @ 6.2.2012, 12:33) *
Цитата(pompelmo @ 6.2.2012, 11:52) *
А вот с ошибкой БД все по-прежнему sad.gif

У меня такого нет. В какую тему не зайти?

Такая проблема с Общим разделом возникает. Сейчас не могу скриншот прислать - заработало. Если еще возникнет - пришлю.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 21.7.2018, 4:28